Things continue to operating normally at OpenAI so we are resolving this issue.
Posted Aug 07, 2025 - 21:24 PDT
Monitoring
OpenAI appears to be back up and accepting uploads. Navu is currently synchronizing all content. We will continue monitoring.
Posted Aug 07, 2025 - 17:28 PDT
Update
OpenAI is continuing to be DOWN for file uploads. They report that they have started to investigate. We continue to monitor.
Posted Aug 07, 2025 - 12:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2025 - 09:06 PDT
Investigating
Due to downstream problems at OpenAI, we are unable to upload content for updates and new training. Therefore, while the OpenAI problem continues, we will not be able to update AI training for content additions and changes.
Posted Aug 07, 2025 - 09:06 PDT
This incident affected: Components (Sidebar AI Guides) and Core Navu Services.