Errors from OpenAI

Incident Report for Navu

Resolved

OpenAI reported a problem with their API and that it has been resolved.
Posted Feb 04, 2025 - 13:49 PST

Investigating

We are seeing errors when using OpenAI API services.
Posted Feb 04, 2025 - 13:13 PST
This incident affected: Components (Sidebar AI Guides) and Core Navu Services.